Yello620's new build project. 68shortfleet

yello620
Posts: 157
Joined: Thu Jun 27, 2013 6:16 pm
Location: Dundee, OR

Re: Yello620's new build project. 68shortfleet

Postby yello620 » Fri Jun 02, 2017 9:54 pm

Ready to burn this fucker to the ground.

Alternator problems. Pretty sure that the brand new alternator(s) that I am getting from O'reillys are the source of the problem.

Charges great(14.6) when everything is cold. After about 20 minutes and the fans start running or headlights need to come A/C is on, the voltage just starts dropping. Falls to about 12.1 and will maintain that. But we all know that is not enough.

But for some reason it seems to pass the parts store load test to get it warrantied. I'm on the second one right now.

I think that I have it narrowed down now that I can make it fail when going to the parts store. I was stopping there, shutting the truck off, waiting at the counter, and a little longer for them to grab there tester, and then get it all hooked up. All this time the alternator cools off just enough that it charges kinda good long enough for the test.
Basically, I need to leave the truck running with everything turned on when I go inside to talk to them about the test. Then they will have me shut it off and start it again. No time to cool off.
User avatar
wayno
Posts: 3332
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA

Re: Yello620's new build project. 68shortfleet

Postby wayno » Fri Jun 02, 2017 10:07 pm

It has to be easier to deal with than a VG30 alternator in a 620.
Do they believe at the parts store that 12.1 volts is not enough/bad?
“The difference between genius and stupidly is that genius has its limits” Albert Einstein

Return to “Projects”

Who is online

Users browsing this forum: No registered users and 3 guests