Can't shift into gear while engine is running?

User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Can't shift into gear while engine is running?

Postby draker » Sat Sep 07, 2013 11:01 pm

Since we need more technical content on the site I figure rather than just working through it and solving it.. I would actually document it for the next guy.

69 510 sedan. All stock. L16.

The issue is my 510 has been sitting for about 30 years. The brake and clutch fluid have pretty much dried up and as a result they obviously don't work.

What I've done so far:

Disassembled and cleaned and reassembled clutch master. Re-filled bench bled. Initially it was very difficult to get the clutch to actuate.. but I heard a slight pop and it then actuated just fine. I confirmed the slave is actuating under the car but have yet to measure. It's about 1 inch of travel if I had to guess.

The first thing I noticed was I couldn't shift when the engine was running. Second thing I noticed was the clutch master was leaking into the cab. So I rebuilt the slave with new parts. After new parts and again bench bleeding.. and bleeding the whole system the results are the same. Good slave actuation and solid pedal feel, but can't shift when the engine is running.

My next move is to drain the 30+ year old fluid and refill to the proper level. That's assuming there is actually fluid still in the trans at all.. lol

Also I will measure the slave travel and see if I can find a spec.
User avatar
wayno
Posts: 3403
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA

Re: Can't shift into gear while engine is running?

Postby wayno » Sat Sep 07, 2013 11:11 pm

Can you put it in gear and then start it?
“The difference between genius and stupidly is that genius has its limits” Albert Einstein
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Sat Sep 07, 2013 11:12 pm

Yeah, I can.
User avatar
devilsbullet
Posts: 615
Joined: Thu Jun 27, 2013 5:05 pm
Cars: 75 and 76 280z, 68 510 goon, two 77 710 goons, 77 b210 hatch.
Location: vancouver, wa

Re: Can't shift into gear while engine is running?

Postby devilsbullet » Sun Sep 08, 2013 1:35 am

does it stay still if you keep the clutch pushed in, or take off when you start it?
User avatar
datsunmike
Posts: 549
Joined: Sat Jun 29, 2013 1:07 pm
Location: 49. 37. 124. 75

Re: Can't shift into gear while engine is running?

Postby datsunmike » Sun Sep 08, 2013 7:51 am

I think you've done all you can on the outside.

After 30 years the clutch disc could be rusted to the pressure plate the flywheel or both. Everything else will be, and appear to be, working normally but it's not letting go. I can't think of any way short of removing it to get it apart. Once clean it may have lots of wear left on the friction surfaces.... or not.

BTW the normal travel distance for the slave is 1.18". One inch would be plenty.
My Datsuns, like good friends, have never let me down. At least in any way that was not understandable and thus fixable.
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Sun Sep 08, 2013 9:39 am

devilsbullet wrote:does it stay still if you keep the clutch pushed in, or take off when you start it?


Nope. If it's in gear the wheels move regardless of if the clutch is in or out.
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Sun Sep 08, 2013 9:42 am

datsunmike wrote:I think you've done all you can on the outside.

After 30 years the clutch disc could be rusted to the pressure plate the flywheel or both. Everything else will be, and appear to be, working normally but it's not letting go. I can't think of any way short of removing it to get it apart. Once clean it may have lots of wear left on the friction surfaces.... or not.

BTW the normal travel distance for the slave is 1.18". One inch would be plenty.


That's kind of what I was afraid of.. but I've got the rear main sitting in my pile of parts that arrived yesterday.. and obviously that was in the plans. Might be dropping the tranny today.

Thanks for the info Mike. Once again, very helpful for me and the next guy.
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Sun Sep 08, 2013 1:46 pm

So I am just going to drain the fluid.. see how much comes out. If it's a decent amount, I am dropping the tranny. I'll update in a few minutes.
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Sun Sep 08, 2013 2:05 pm

There was plenty of fluid.. but it was super thick.. like melted caramel. Should have been enough to lube the gears enough to shift though. I found a bit of a leak at the slave cylinder though. Will tighten the hydraulic hose and see if that stops. (I replaced it with new yesterday)

Tranny is coming out.
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Sun Sep 08, 2013 2:42 pm

2 of 3 exhaust bolts have been broken. shit.. lol
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Sun Sep 08, 2013 2:52 pm

Drive line out
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Sun Sep 08, 2013 3:36 pm

Actual travel at the slave is .68". Actually quite a bit less than spec.. But the pedal is hard and slave is moving pretty linear. Adjustment at the master would probably give me a little more at the slave. Since I need to do the rear main... I'm going to dig deeper anyway. It's possible a bit of adjustment would dis-engage the pressure plate all the way. But on the other hand .68 might be enough.. who knows. Mike?
User avatar
datsunmike
Posts: 549
Joined: Sat Jun 29, 2013 1:07 pm
Location: 49. 37. 124. 75

Re: Can't shift into gear while engine is running?

Postby datsunmike » Sun Sep 08, 2013 3:49 pm

Well that's almost half what it needs.
My Datsuns, like good friends, have never let me down. At least in any way that was not understandable and thus fixable.
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Sun Sep 08, 2013 10:02 pm

Yah, just over half. I'm pretty confident that there is no air in the lines.. but I'm not ruling it out. Rear main will be done anyway and it will give me a good look inside. If I don't find anything, back to bleeding. I may have a spare slave around as well.

I got everything removed from the tranny. Ready to remove the tranny mounting bolts and take a look inside. I got pulled away from wrenching around 5.. probably won't have time to work on it again till wednesday.
User avatar
izzo
Site Admin
Posts: 5647
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: Can't shift into gear while engine is running?

Postby izzo » Mon Sep 09, 2013 10:30 am

Ive been across this issue on two different datsuns.

Something is not releasing on the clutch, as mike was saying. Either the disc is welded to the flywheel or something of the sort, or the slave isn't pushing out far enough. I was getting an inch on the slave on a 620, and it was barely enough. Sometimes not enough still. Bled the shit out of the system, swapped masters a few times, different slaves etc. had to of been air in the system or possibly the wrong fork? Dude ended up selling it, and someone else bled the system more and it worked fine.

I have yet to tear into the second one. He is supposed to be dropping it off at my place sometime so I can look into it. Same thing, hits the clutch pedal but cant shift, shut the car off and can put into gear/start the car and it will go. -- 240z -- sat for a good amount of time, nobody knows.
8========D ~~~ ( o Y o )
jayden71: titty ponk

devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards
MicroMachinery
Posts: 418
Joined: Thu Jun 27, 2013 4:57 pm

Re: Can't shift into gear while engine is running?

Postby MicroMachinery » Mon Sep 09, 2013 8:53 pm

This happened to me on my 521 after if flooded and the pressure plate/friction disc got wet. Like Datsunmike said, it may very well be rusted together. I tried everything to avoid having to take out the trans, but in the end, I was on my back getting down and dirty. Luckily, pulling a trans on our little Datsuns isn't a difficult endeavor, and can be done in an afternoon. All I had to do from there was remove the pressure plate, and carefully use a screwdriver to peel the friction disc off. After a quick cleaning with some scotch brite, it was back together and working as if nothing had happened.
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Mon Sep 09, 2013 10:14 pm

Trans will be out very soon. I didn't have time to work on it today.. but might have it dropped by tomorrow. From the sound it made when I pressed the clutch in for the first time after bleeding... something was fused to something for sure. If I didn't already have to do the rear main, I'd swap the slave and bleed some more. But the rear is leaking and there is oil covering everything. Time for the rear seal and a good cleaning. Oh.... and removing broken exhaust studs. Derp.. I knew the risks before attempting. My only hope is that I can manage to get those studs removed in under the amount it took to drop the trans... lulz. Trans out in 3 hours, studs out in 6.


I'll be praying to the Datsun gods.

Image
User avatar
izzo
Site Admin
Posts: 5647
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: Can't shift into gear while engine is running?

Postby izzo » Tue Sep 10, 2013 8:53 am

May the force be with you draker. You got this shit, yo!
8========D ~~~ ( o Y o )
jayden71: titty ponk

devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Postby draker » Tue Sep 10, 2013 9:51 pm

I got this shit.

No really.
User avatar
draker
Posts: 2539
Joined: Fri Jun 28, 2013 2:44 pm
Cars: 1969 Datsun 510 - 4 door
1971 Datsun 510 - 2 door
1992 Nissan 300ZX Twin Turbo
2002 Tacoma Double Cab 4x4
Location: Eugene, Or

Re: Can't shift into gear while engine is running?

Postby draker » Tue Sep 10, 2013 10:17 pm

Put in a little more time today and got this out from the car. It's filthy.. inside and out. Obvious rear main seal leak.

Image


Pressure plate was rusted to the clutch disk.

Image

Clutch disk fused tight to flywheel. Unfortunately it couldn't be saved. It's slightly bent.

Image

Either head gasket leaking oil.. or valve cover. Hope it's just the valve cover cause I know that's leaking for sure.

Image

Rear seal leaking.. got it pulled out and new one is ready to go in.

Image

This is how I communicate with the world.

Image

Return to “Engine/Drivetrain”

Who is online

Users browsing this forum: No registered users and 1 guest