Odd Noise I.D.?

H5WAGON
Posts: 116
Joined: Thu Jun 27, 2013 11:11 pm
Cars: 1970 510 Wagon L20B.32/36 Weber, 4spd....5spd on Deck!
1970 510 Wagon L16...32/36 Weber, Automatic
Location: Portland, Or.

Re: Odd Noise I.D.?

Postby H5WAGON » Fri Jan 31, 2014 12:34 am

Hope to have the block out tomorrow...and on a stand to see what's up.
:sadtroll:
User avatar
izzo
Site Admin
Posts: 5647
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: Odd Noise I.D.?

Postby izzo » Sat Feb 01, 2014 10:54 am

:fry:
8========D ~~~ ( o Y o )
jayden71: titty ponk

devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards
H5WAGON
Posts: 116
Joined: Thu Jun 27, 2013 11:11 pm
Cars: 1970 510 Wagon L20B.32/36 Weber, 4spd....5spd on Deck!
1970 510 Wagon L16...32/36 Weber, Automatic
Location: Portland, Or.

Re: Odd Noise I.D.?

Postby H5WAGON » Sat Feb 01, 2014 7:18 pm

The Pan...
Image
Image
Pick-up Tube.
Image
Image
When we got the cap off of #3 Rod.
Image
Crank journal...
Image
What's left of the bearing, both together on the Rod half. :ugeek:
Image
:fu:
Image

Image
Doctoraudio
Posts: 103
Joined: Fri Dec 20, 2013 9:28 am
Cars: 1969 Datsun 510 wagoon
Location: Milwaukie, Oregon

Re: Odd Noise I.D.?

Postby Doctoraudio » Sat Feb 01, 2014 10:16 pm

Ouch.
Damm it!
User avatar
Laecaon
Site Admin
Posts: 3866
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.

Re: Odd Noise I.D.?

Postby Laecaon » Sat Feb 01, 2014 11:04 pm

L16 dipstick on a who knows what dipstick in a Z22e, with a L16 pan...
Doctoraudio
Posts: 103
Joined: Fri Dec 20, 2013 9:28 am
Cars: 1969 Datsun 510 wagoon
Location: Milwaukie, Oregon

Re: Odd Noise I.D.?

Postby Doctoraudio » Sat Feb 01, 2014 11:43 pm

Spun bearing!
User avatar
DRIVEN
Posts: 5465
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere

Re: Odd Noise I.D.?

Postby DRIVEN » Sun Feb 02, 2014 11:24 am

Well that's disappointing.
When the only tool you have is a hammer every problem starts to look like a hippy.
User avatar
wayno
Posts: 3403
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA

Re: Odd Noise I.D.?

Postby wayno » Sun Feb 02, 2014 11:42 am

Laecaon wrote:L16 dipstick on a who knows what dipstick in a Z22e, with a L16 pan...




So are you saying it just ran out of oil? :(
“The difference between genius and stupidly is that genius has its limits” Albert Einstein
User avatar
Laecaon
Site Admin
Posts: 3866
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.

Re: Odd Noise I.D.?

Postby Laecaon » Sun Feb 02, 2014 11:44 am

Well that is a possibility... or too much.... or it was perfect...

Hey Derek, go measure the dipstick tube and compare it to the L16 one...
H5WAGON
Posts: 116
Joined: Thu Jun 27, 2013 11:11 pm
Cars: 1970 510 Wagon L20B.32/36 Weber, 4spd....5spd on Deck!
1970 510 Wagon L16...32/36 Weber, Automatic
Location: Portland, Or.

Re: Odd Noise I.D.?

Postby H5WAGON » Mon Feb 03, 2014 12:33 am

Will be taking the rest apart this week....need to see if was just the one bearing or others ? All the other rods looked/felt ok...but some of the mains looked shinny. We will see. Also on the dip-stick, I'm thinking they are all the same? Main thing with oil level is you don't want it to high crank splashing it...etc.(Or too low Duh. :o ) If oil dip-stick tube is the same length then all is good as far as oil level. I will measure the Z block tomorrow and the other L16 I have.

Derek did say after running it the first time and checked oil....it was barely on the stick. But we all seen oil go in that night, so where did it go?....was it burning from the start?
Doctoraudio
Posts: 103
Joined: Fri Dec 20, 2013 9:28 am
Cars: 1969 Datsun 510 wagoon
Location: Milwaukie, Oregon

Re: Odd Noise I.D.?

Postby Doctoraudio » Mon Feb 03, 2014 8:56 am

I thought the L16-20 all used the same dipstick.
The oil pan on the 20 is deeper, that's what I remember.
When you drilled the Z22 block, could that change where the problem spot?
Wayno: Which one did you use?
User avatar
izzo
Site Admin
Posts: 5647
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: Odd Noise I.D.?

Postby izzo » Thu Feb 06, 2014 7:17 pm

Any updates on this one?

Curious about the dipsticks, and the oil pan differences. Doesn't the L20 take 4.5 quarts? IDK what the other motors call for.
8========D ~~~ ( o Y o )
jayden71: titty ponk

devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards
User avatar
wayno
Posts: 3403
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA

Re: Odd Noise I.D.?

Postby wayno » Thu Feb 06, 2014 9:14 pm

Doctoraudio wrote:I thought the L16-20 all used the same dipstick.
The oil pan on the 20 is deeper, that's what I remember.
When you drilled the Z22 block, could that change where the problem spot?
Wayno: Which one did you use?



I have had all the oil pans side by side, none are deeper than any other, the pans below are off of a Z22E on the left, L16 in the middle, and an L20b on the right.
Image
This photo is just the opposite, from left to right are the L20b, L16, and the Z22.
Image
My Z22E block had a flat spot to sink the oil dipstick hole in where the dipstick was on the L20b.
“The difference between genius and stupidly is that genius has its limits” Albert Einstein
H5WAGON
Posts: 116
Joined: Thu Jun 27, 2013 11:11 pm
Cars: 1970 510 Wagon L20B.32/36 Weber, 4spd....5spd on Deck!
1970 510 Wagon L16...32/36 Weber, Automatic
Location: Portland, Or.

Re: Odd Noise I.D.?

Postby H5WAGON » Sat Feb 08, 2014 9:47 pm

The weather has all inspection on hold.
:troll:
User avatar
510freak
Global Moderator
Posts: 9509
Joined: Wed Jun 26, 2013 6:44 pm
Title: DJ Jazzy Lou
Cars: 71 510(orange,the lifer)
Location: Van Isle
Contact:

Re: Odd Noise I.D.?

Postby 510freak » Sat Feb 08, 2014 9:57 pm

H5WAGON wrote:The weather has all inspection on hold.
:troll:


:rofl:
:yuno:
Taterhead » Tue Dec 08, 2015 6:35 am wrote:[quote="Taterhead » Mon Dec 07, 2015 2:41 pm


Sorry, I was channeling my inner flatcat.
Doctoraudio
Posts: 103
Joined: Fri Dec 20, 2013 9:28 am
Cars: 1969 Datsun 510 wagoon
Location: Milwaukie, Oregon

Re: Odd Noise I.D.?

Postby Doctoraudio » Sun Feb 09, 2014 3:17 pm

Okay it is not snowing anymore get back in there!

Mad Money!
LOL!

Return to “Engine/Drivetrain”

Who is online

Users browsing this forum: No registered users and 1 guest