Am I an idiot?

User avatar
Taterhead
Posts: 1847
Joined: Thu Jul 11, 2013 4:18 am
Cars: '71 510 - Mine
'72 510 - Sons
Location: Central Alabama

Am I an idiot?

Postby Taterhead » Wed Feb 01, 2017 8:26 am

I'm working on putting zx struts on my sons 510 so it can be moved and this is what I'm dealing with. I took these off of an '82 zx myself but isn't the strut insert supposed to just slide out? I can't seem to pull this one out.

The gland nut
Image

The inside of the strut tube
Image

The cheapo replacement insert and gland nut looks like this.
Image

They definitely don't look like the same thing to me. Is the one I have some kind of rebuildable horse shit?
User avatar
Laecaon
Site Admin
Posts: 3967
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.

Re: Am I an idiot?

Postby Laecaon » Wed Feb 01, 2017 8:40 am

Stock struts are not inserts. You can actually replace the fluid in them to change the dampening. But still it should come out. Mine did. You will pull a lot of fluid out though.
User avatar
Taterhead
Posts: 1847
Joined: Thu Jul 11, 2013 4:18 am
Cars: '71 510 - Mine
'72 510 - Sons
Location: Central Alabama

Re: Am I an idiot?

Postby Taterhead » Wed Feb 01, 2017 8:54 am

How did you get yours out? Take the rubber seal inside the strut tube out first? And then it slides out?

I have to do something since the actual shock piston will slide back down if I pull it up and let go of it. I just don't want to screw anything up as I don't plan on replacing these again for a while and zx struts ar getting harder to find down here.
User avatar
Taterhead
Posts: 1847
Joined: Thu Jul 11, 2013 4:18 am
Cars: '71 510 - Mine
'72 510 - Sons
Location: Central Alabama

Re: Am I an idiot?

Postby Taterhead » Wed Feb 01, 2017 11:14 am

Topic question answered. Obviously I'm an idiot. I removed the rubber seal and the old strut came right out. Thanks for your help Jacob
User avatar
wayno
Posts: 3404
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA

Re: Am I an idiot?

Postby wayno » Wed Feb 01, 2017 12:23 pm

I hate when that happens. :lol:
“The difference between genius and stupidly is that genius has its limits” Albert Einstein
User avatar
Taterhead
Posts: 1847
Joined: Thu Jul 11, 2013 4:18 am
Cars: '71 510 - Mine
'72 510 - Sons
Location: Central Alabama

Re: Am I an idiot?

Postby Taterhead » Wed Feb 01, 2017 12:58 pm

Exactly, no kidding.


Got it.
Image
User avatar
DRIVEN
Posts: 5588
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere

Re: Am I an idiot?

Postby DRIVEN » Wed Feb 01, 2017 8:00 pm

This sure would be a good segment in a build thread ;)
When the only tool you have is a hammer every problem starts to look like a hippy.
User avatar
Taterhead
Posts: 1847
Joined: Thu Jul 11, 2013 4:18 am
Cars: '71 510 - Mine
'72 510 - Sons
Location: Central Alabama

Re: Am I an idiot?

Postby Taterhead » Thu Feb 02, 2017 6:40 am

Haha ^^ this guy.
User avatar
noflers
Posts: 577
Joined: Mon Jul 11, 2016 7:08 pm
Location: Dundee, OR

Re: Am I an idiot?

Postby noflers » Mon Feb 06, 2017 8:35 am

Haha, I'm with "that guy". Never too many 510 builds!
User avatar
Taterhead
Posts: 1847
Joined: Thu Jul 11, 2013 4:18 am
Cars: '71 510 - Mine
'72 510 - Sons
Location: Central Alabama

Re: Am I an idiot?

Postby Taterhead » Mon Feb 06, 2017 10:28 am

And I ran into the same problem that most do, lowered it too much and the tire hits the collar/spring perch. Yay for doing things twice.
User avatar
Laecaon
Site Admin
Posts: 3967
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.

Re: Am I an idiot?

Postby Laecaon » Mon Feb 06, 2017 11:47 am

Make sure to clock the spring perch for maximum low. I had about a 1/4" clearance.

Return to “Brakes, Tires, and Wheels”

Who is online

Users browsing this forum: No registered users and 2 guests