The new whip

User avatar
wayno
Posts: 3477
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA
Been thanked: 22 times

Re: The new whip

#21

Post by wayno » Wed Jul 06, 2016 10:53 pm

You can just remove the oil filler cap and see if the lobes are pointed up or down, you don't need to remove the valve cover.
Check your tank out, if it has holes in it, I have a few of them stored.
If the metal fuel line is plugged and air won't open it, I just use rubber fuel line, at least until you find something better, I am still using the same rubber fuel line a decade later.
“The difference between genius and stupidly is that genius has its limits” Albert Einstein

User avatar
wayno
Posts: 3477
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA
Been thanked: 22 times

Re: The new whip

#22

Post by wayno » Wed Jul 06, 2016 10:58 pm

I hate it when cheap aftermarket hooks are put on a truck that already has hooks, just more holes to fix.
I am getting a lot of errors right now, every time I try to post or edit I get an error.
“The difference between genius and stupidly is that genius has its limits” Albert Einstein

User avatar
Laecaon
Site Admin
Posts: 4101
Joined: Wed Jun 26, 2013 7:21 pm
Cars: '71 510 Wagon, 02 BMW 325i Wagon
Location: PDX, West side.
Has thanked: 9 times
Been thanked: 23 times

Re: The new whip

#23

Post by Laecaon » Thu Jul 07, 2016 2:07 am

Truck is looking good!

You can see cylinder 1 cam lobes through the filler cap.

User avatar
K_trip
Posts: 771
Joined: Mon Oct 28, 2013 7:26 am
Cars: DATSUN
67 Bluebird R16/5spd
71 510 Goon L16/4spd
74 Li'l Hustler L16/4spd
Location: Santa Cruz Mountains, CAILF

Re: The new whip

#24

Post by K_trip » Thu Jul 07, 2016 8:33 am

It's looking good - keep rubbing it !

If nothing else, this will be a good thread for others trying to start a L motor they don't know the history of.

One that got me one was the crank balancer difference, the L20b is different than the older L16/L18. I had a L16 that the PO put a L20b balancer on, but it still had the L16 timing bracekt ... the timing marks are way different ! The smart thing to do is pull the oil pump and put the correct balancer on, get the distributor lined up with the cam (looking through the oil cap hole, or with the cover off), then set the timing from there. In a pinch you can pull the oil pump to get the distributor "close", put your own marks on the balancer for TDC, and set the timing from there ... it should work, just to prove what the problem is, but I wouldn't leave it like that.

Just sharing a PITA situation I ran into. I hope it's something simple on this rig, and you fire it up soon !

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: The new whip

#25

Post by izzo » Thu Jul 07, 2016 8:43 am

Yeah, been down that road too K-Trip.... Luckily this still has the timing marks on the pulley, and the arrow in the correct spot. I've had that happen before it sucks lol.

Wayno, I will test the tank for leaks once I get it dropped and let you know, Thank you. Thanks for the compliments. I keep going from wrenching to polishing. I have a list I made of things to get done and go over... First and foremost I want to make sure the engine runs as it should before I continue on with anything else... Once I know the verdict of that, I can either get to work on the rest and have a running engine.... Or look for an engine while I'm doing the rest lol.

I've been getting errors too on the site. IDK why... It started a day or two ago.. I end up having to refresh the page.

Image
Image
Image
Image
Image
Image
Image
Image
Image
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

User avatar
jayden71
Posts: 7799
Joined: Thu Jun 27, 2013 10:44 am
Title: Bewb Captain
Cars: '71 Viagra blue 521
'79 Patina KC 620
Location: Land of Po ta toes

Re: The new whip

#26

Post by jayden71 » Fri Jul 08, 2016 5:11 am

Gonna bring it to Blue Lake??
DRIVEN » Tue Nov 04, 2014 6:30 pm wrote:I think Bill might be gettin laid.
Ni10 » Wed Nov 19, 2014 7:56 am wrote: all Datsuns ran when parked.

User avatar
DRIVEN
Posts: 5782
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 62 times
Been thanked: 19 times

Re: The new whip

#27

Post by DRIVEN » Fri Jul 08, 2016 5:24 am

Shiny!
When the only tool you have is a hammer every problem starts to look like a hippy.

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: The new whip

#28

Post by izzo » Fri Jul 08, 2016 7:29 am

Not sure if I will be done by blue lake. Thanks, it is shiny.

So some shit hit the fan yesterday.... The white 720.... It has a rebuild engine, new clutch, weber, rebuilt 5 speed.. It's been driving fine for 300ish miles... Well Brian Hatfield is the guy whom I traded with... he got the 720, i got the 521... Well. He went to the store last night, went inside, came back out and it was stuck in gear. The trans was just rebuilt. Had paint markings on it, new seals, you can tell it's been apart. IDK wtf happened, but it got stuck sure as shit. He got it towed home and said now when he starts it, sounds like gravel flying around in the transmission. Something came loose. Shitty deal... I was supposed to keep the wheels and tires off it it, but IDK what's going to happen now that the transmission went out on him. I feel bad, but not something I did or have control over. Even with the trans shitting out I think he got a good deal. Swap trans and should be good to go. But wtf is causing them to go out.


I talked to the previous owners of the truck. Looks like thats the 3rd transmission to go out in that truck. Thing is fucking cursed.
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

User avatar
wayno
Posts: 3477
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA
Been thanked: 22 times

Re: The new whip

#29

Post by wayno » Fri Jul 08, 2016 9:22 am

Do you have any idea how this Brian drove the truck, is he a race car driver type?
“The difference between genius and stupidly is that genius has its limits” Albert Einstein

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: The new whip

#30

Post by izzo » Fri Jul 08, 2016 9:55 am

No idea. Never heard of him thrashing his cars, no burn out pics or videos. Really have no idea
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

User avatar
Taterhead
Posts: 1864
Joined: Thu Jul 11, 2013 4:18 am
Cars: '71 510 - Mine
'72 510 - Sons
Location: Central Alabama
Has thanked: 12 times
Been thanked: 7 times

Re: The new whip

#31

Post by Taterhead » Fri Jul 08, 2016 10:17 am

3rd pic down, 2nd of the tailgate, is that a reflection of someone doing the hokey pokey?

Yeah it's that shiny.

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: The new whip

#32

Post by izzo » Fri Jul 08, 2016 10:19 am

Haha. That's is my step son. He was eating a possickle. What he was doing besides that I have no idea.
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

User avatar
Taterhead
Posts: 1864
Joined: Thu Jul 11, 2013 4:18 am
Cars: '71 510 - Mine
'72 510 - Sons
Location: Central Alabama
Has thanked: 12 times
Been thanked: 7 times

Re: The new whip

#33

Post by Taterhead » Fri Jul 08, 2016 10:25 am

Haha, awesome.

I would suggest making sure the voltage regulator ceramic bar thingy isn't cracked but you said you had spark.

Sorry, that's all I got.

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: The new whip

#34

Post by izzo » Fri Jul 08, 2016 11:42 am

Nah its all good. Actually the dizzy was 180 out. It def has spark. I fired off for a quick second with a shot of ether. I just got back from the parts store with new hose clamps, new fuel hose, fresh fuel, new fuel filter. Piecing it all together now.


Eagle adam just upgraded someones L series to matchbox. so he is giving me the old points dizzy. So I will clean that up once it gets here and use it.
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

User avatar
jayden71
Posts: 7799
Joined: Thu Jun 27, 2013 10:44 am
Title: Bewb Captain
Cars: '71 Viagra blue 521
'79 Patina KC 620
Location: Land of Po ta toes

Re: The new whip

#35

Post by jayden71 » Sat Jul 09, 2016 7:12 am

Get her road worthy and slap some taller gears in that rearend! Got 389s in my 521. Doesn't hold 5th very well but I can do 75 in 4th all day long. Love the progress!!
DRIVEN » Tue Nov 04, 2014 6:30 pm wrote:I think Bill might be gettin laid.
Ni10 » Wed Nov 19, 2014 7:56 am wrote: all Datsuns ran when parked.

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: The new whip

#36

Post by izzo » Sun Jul 10, 2016 10:23 am

Thanks man

I got the tank cleaned up, washed out anyways. It still has some varnish shit in it. I will run some seafaom thru it at some point.... For now, gas tank is bolted in. All new hoses under there. New hoses under the hood too. Need to finish hose clamping the shit under the bed... Once I get that done I will try and run it off gas to see what I am working with... If it runs worth a shit that will be a blessing... I got the truck under the word that it just needed a carb, wheels and tires... It needed a carb installed, distributor work, alternator, wiring, wheels tires, new master & slave for the clutch, new master, new cylinders and brakes, new hardware.. And who knows what all else. SIgh.
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: The new whip

#37

Post by izzo » Mon Jul 11, 2016 12:59 pm

Huh, I think I missed the wire you speak of wayno. Only starts when letting off the key... Noticed the accelerator pump is missing off the carb... Damn it, add another thing to the list.... It fired and ran for a moment, but I don't want to run with it leaking gas out the pump location. I am in need of a pump with arm. I will have to order a gasket deal with spring on it or whatever from online.

LR drum is frozen on, was going to check the brakes but at this point its useless and stupid. So fuck it... Now that I know the engine will at least run, I need to get the clutch shit figured out. Some people have been successful in stabbing the fork back into place on the throw out collar but I have not, so out the transmission comes.. I don't like benching the trans back into place. Think I will just pull the motor and transmission together. Not something I was really hoping to do.. Shit keeps piling and adding up. Fuck me running.


Side note. I got wind of a 521 for sale down the street. Went and looked at it. Working on getting money together for it. It was loved at some point. Custom seat. Interior is decent. Doors/bed are crusty and rusty as fuck. It had a naps motor in it and trans. The motor was pulled and rebuilt recently. Has 0 miles on it. A friend is buying that. I will be buying the truck. Need an engine and tramsission. I could use a naps motor as the transmission is already been setup to work in that truck. I think I would like to just go with an L series motor and trans. Has slotted mags on it. Also has super ass rare rear sliding window! Tail lights are in good shape. Been sitting since 04. But I will be getting it for peanuts really. Think I will use the green as a work truck, red as a daily. Or just flip the red and make some dorra bills. Not sure yet.. I'd love to keep both.


I need parts for my 521 at this point. Rear view mirror, door mirrors. It needs all 4 wheel cylinders, brake master, clutch master/slave. I may need a trans for it, not sure yet. King pins felt good as did tie rods, Will also need all new shoes and hardware.

Wayno, do you know all the locations of the stock ground wire locations? I found one under the hood near the passenger side headlights, I cleaned it up. I found one on the rear tail lights and am working on cleaning it up. Looks like there is one for the driver side too that I will clean up.. I need to know the rest of the locations so I can clean it up... Sometimes when I turn something on with the key off the IGN and oil Light come on. Turn signals dont signal but hazards work. Well, I should say when i turn the right signal on the light on the dash doesn't like up, nor do the lights. The left signal nothing lights up
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

User avatar
wayno
Posts: 3477
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA
Been thanked: 22 times

Re: The new whip

#38

Post by wayno » Mon Jul 11, 2016 4:05 pm

Sorry Tim, I only have the work truck with a 521 wiring harness in it, and I can pull every fuse in the fuse block and the truck keeps right on running, so I have no idea where all the grounds are as I have never messed with that wiring harness, it turns off/on with the key, so I just drive it.
I believe that the black wire with the red line is the power wire for the key start position on the 521, but I switched over to a 720 steering column a while back and that changed the wiring, as I am now using the 720 key assembly to start/stop everything, and I used the black/red wire to power the coil in both key positions as that is how I wired it, don't really understand how I did it, but that is how it is now on this truck.
Normally there are 2 wires going to the coil in the 521, one is hot key on(don't remember the wire color), the other is hot with the key in the start position, and that one is the black/red wire I believe.
All my other 520/521/720 trucks all have 720 wiring harnesses in them, it was a pain to figure out how to integrate them into the instrument clusters, but I figured it out, and now it is fairly easy for me to do, and every time I do another one, I figure out how to do it a little better.
“The difference between genius and stupidly is that genius has its limits” Albert Einstein

User avatar
wayno
Posts: 3477
Joined: Thu Jun 27, 2013 8:44 pm
Location: Vancouver WA
Been thanked: 22 times

Re: The new whip

#39

Post by wayno » Mon Jul 11, 2016 4:15 pm

I have a Weber carb(electric choke) that I removed from the 520 ute, I didn't think it was that great of a carb, it was a bitch to get the engine started, and it didn't have that much power in my opinion, you can have it if you come get it, I would have to lie if I were to ship it, and I don't like to lie, nor do I like getting caught lying.
I am of the opinion that the reason it was hard to start when cold was because the accelerator pump was not working correctly.
“The difference between genius and stupidly is that genius has its limits” Albert Einstein

User avatar
DRIVEN
Posts: 5782
Joined: Thu Jun 27, 2013 7:05 pm
Location: I've been everywhere
Has thanked: 62 times
Been thanked: 19 times

Re: The new whip

#40

Post by DRIVEN » Mon Jul 11, 2016 5:35 pm

Damn, dude. After listing everything that both trucks need, I'm not sure you even have enough between the two to make one driver.
When the only tool you have is a hammer every problem starts to look like a hippy.

Post Reply