Archetype's 1979 Datsun 810 Wagon

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#21

Post by ArchetypeDatsun » Tue Jul 02, 2013 10:00 pm

I have a bunch of canby pics didn't get to take pics of every single datsun because I was drooling over so many that were there.
:fa:

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#22

Post by ArchetypeDatsun » Tue Jul 02, 2013 10:18 pm

Here's 2 pics of my 810 and a 280z late Saturday at canby.

Image
Datsun 280z & Datsun 810 Wagon by Muerte541, on Flickr
Image
Datsun 280z & Datsun 810 Wagon by Muerte541, on Flickr

User avatar
RedBanner
Posts: 2507
Joined: Wed Jun 26, 2013 6:48 pm
Title: MasterBlaster
Location: vancouver , wa
Contact:

Re: Archetype's 1979 Datsun 810 Wagon

#23

Post by RedBanner » Tue Jul 02, 2013 10:33 pm

"I am muerte!" Lololol.
I agree with the pics not doing it justice. Cleanest 810 of any kind ive ever seen in person. Im glad it (and you) are here man. And it was great to meet you also... but mosly the wagon... you also... but yeah.. the wagon lololol
wayno » Sat Jul 12, 2014 9:40 pm wrote: Everything is either tight or actually rubbing.
Taterhead » Tue Aug 05, 2014 2:29 pm wrote:Datsun gods will give you one working gauge, gasoline or speedometer; you can't have both.

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#24

Post by ArchetypeDatsun » Wed Jul 03, 2013 7:01 am

Si Señor it was fun meeting you guys hopefully the wagon will look a little better on the next trip!

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#25

Post by ArchetypeDatsun » Tue Jul 09, 2013 7:26 am

Once I got a few bills out of the way planning on getting an air dam just like it used to should complete the look even more I doubt ill ever flare it out maybe if I find another 810 wagon ill go all bosozoku-shakotan style for now its just shakotan for this one!

User avatar
RedBanner
Posts: 2507
Joined: Wed Jun 26, 2013 6:48 pm
Title: MasterBlaster
Location: vancouver , wa
Contact:

Re: Archetype's 1979 Datsun 810 Wagon

#26

Post by RedBanner » Tue Jul 09, 2013 8:16 am

Lol, an airdam like in your avitar?
wayno » Sat Jul 12, 2014 9:40 pm wrote: Everything is either tight or actually rubbing.
Taterhead » Tue Aug 05, 2014 2:29 pm wrote:Datsun gods will give you one working gauge, gasoline or speedometer; you can't have both.

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#27

Post by ArchetypeDatsun » Wed Jul 10, 2013 10:13 pm

Yeah really want to add it would look great on the goon!

User avatar
RedBanner
Posts: 2507
Joined: Wed Jun 26, 2013 6:48 pm
Title: MasterBlaster
Location: vancouver , wa
Contact:

Re: Archetype's 1979 Datsun 810 Wagon

#28

Post by RedBanner » Wed Jul 10, 2013 11:01 pm

Agreed. You need that!
wayno » Sat Jul 12, 2014 9:40 pm wrote: Everything is either tight or actually rubbing.
Taterhead » Tue Aug 05, 2014 2:29 pm wrote:Datsun gods will give you one working gauge, gasoline or speedometer; you can't have both.

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#29

Post by ArchetypeDatsun » Tue Aug 06, 2013 3:27 pm

So I'm having some battery or alternator problems I went to start my car one day because lately the past month it's been taking me at least 2-3 try's to turn it over for it to start. Now I go to start it and it sounded as if the battery was low. Cleaned the terminals and post and fired right up on the first try. It keeps charge all day even went to work and back but in the morning it would not start. I checked any loose wiring but I did notice one side of the terminal was chewed up like if a dog got to it. Ill have to change that for sure it's old and worn out.

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: Archetype's 1979 Datsun 810 Wagon

#30

Post by izzo » Tue Aug 06, 2013 3:54 pm

It sounds like you have a drain...

You can test this... By removing the negative battery cable.. Then using a test light on the ground of the battery, and the negative cable... (i believe that was how to do it) The test light should light up. start pulling fuses till it goes out, then you know what/where its pulling juice to... Obviously aftermarket stereo will pull a draw, but that should only pull off the memory wire which should be hooked to the battery or starter lug instead of the stock wiring.
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#31

Post by ArchetypeDatsun » Tue Aug 06, 2013 6:18 pm

I have a stock stereo (doesn't work) ill have to get test light. Ill double and triple check again.

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#32

Post by ArchetypeDatsun » Fri Aug 09, 2013 11:48 pm

Image
Happy 810 Day! by Muerte541, on Flickr

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: Archetype's 1979 Datsun 810 Wagon

#33

Post by izzo » Tue Aug 20, 2013 4:31 pm

lol I just now saw this was updated. oops
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#34

Post by ArchetypeDatsun » Tue Aug 20, 2013 10:35 pm

izzo wrote:lol I just now saw this was updated. oops

All good man, I did get that bad terminal replaced it wasn't letting a little over a volt of power to the battery but my battery was at 13.5 volts when tested so I need to get it charged over night. I am still having issue though and this is weird if its hot outside which pretty much is everyday like 96-100+ car will start if its night time or colder out the car won't start?! :fry:

I do have a little slow start but surely every time it's hot out car starts I have to jump it and then threw out the day or night it will be ok starts just fine! I could not find a drain anywhere but could it be that 1. Battery is going bad? 2. Alternator going bad? 3. Need to get the battery charged at its full potential? or 4. All of the above.

User avatar
RedBanner
Posts: 2507
Joined: Wed Jun 26, 2013 6:48 pm
Title: MasterBlaster
Location: vancouver , wa
Contact:

Re: Archetype's 1979 Datsun 810 Wagon

#35

Post by RedBanner » Mon Aug 26, 2013 12:53 am

Bad battery maybe, id just pull into shucks and have em test it.
wayno » Sat Jul 12, 2014 9:40 pm wrote: Everything is either tight or actually rubbing.
Taterhead » Tue Aug 05, 2014 2:29 pm wrote:Datsun gods will give you one working gauge, gasoline or speedometer; you can't have both.

User avatar
Taterhead
Posts: 1850
Joined: Thu Jul 11, 2013 4:18 am
Cars: '71 510 - Mine
'72 510 - Sons
Location: Central Alabama
Has thanked: 5 times
Been thanked: 3 times

Re: Archetype's 1979 Datsun 810 Wagon

#36

Post by Taterhead » Mon Aug 26, 2013 6:47 am

I was thinking dead cel in the battery myself.

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#37

Post by ArchetypeDatsun » Tue Aug 27, 2013 1:25 am

I don't think it's the battery from what I been researching it's called a parasitic battery drain/draw could be something that's left on but that's not the case I guess it's a fuse somewhere draining power enough to cause the car to not start. What's weird yesterday night at 8:00 I went to start the car since its been sitting from Sunday 4:30ish pm after I got home from work and it started! I usually have to jump the car when its been sitting most of the day without using it. Ill have to get it looked at since I'm no good with electrical shit and I've done what I could.

User avatar
ArchetypeDatsun
Posts: 155
Joined: Sat Jun 29, 2013 5:31 pm
Cars: 1979 Datsun 810 Wagon
1984 Datsun Maxima Sedan
Datsun 521
Location: Medford, Oregon

Re: Archetype's 1979 Datsun 810 Wagon

#38

Post by ArchetypeDatsun » Thu Oct 17, 2013 2:14 am

It's been a little while since I updated well the problem has been fixed after testing and tickering ended up being the stupid battery which to say it was one heavy motherf***er, 900amp battery I took it to autozone and it was completely dead and wouldn't charge so it was bad took it to a battery place my cousin and law told me about and got pretty much a new battery. The used battery they wanted to sell me had no name no amp power so it was shot in the dark so I told the guy if he can test to see how many amps and ended up being super low and had no choice but to give me basically a brand new battery with free 50 month maintenance and its about 450amps not too shabby I haven't had problems and the car starts in one turn.

Also forgot to mention usually if it ain't too cold the car will start in one turn, but if it's cold out it takes up to 3 tries so I'm thinking either cold start injector is bad or temp sensor? I'll have to look more into it. Other cosmetic stuff I gotta take care of like the brakes and front rotors need resurfaced or new ones with all new brake pads, what brake pads you guys recommend for front disc brakes and rear drum brakes?

Oh and of course exhaust manifold gasket has to be changed :fuu: so I been wanting to do the exhaust with header 2.5 inch all the way back with no muffler but thinking I'm gonna get shit for it. :fry:

User avatar
510freak
Global Moderator
Posts: 9603
Joined: Wed Jun 26, 2013 6:44 pm
Title: DJ Jazzy Lou
Cars: 71 510(orange,the lifer)
Location: Van Isle
Been thanked: 2 times
Contact:

Re: Archetype's 1979 Datsun 810 Wagon

#39

Post by 510freak » Thu Oct 17, 2013 3:28 am

Datsuns are a love hate relationship.

At least you are getting things sorted on the goon :thumbs:
Taterhead » Tue Dec 08, 2015 6:35 am wrote:[quote="Taterhead » Mon Dec 07, 2015 2:41 pm


Sorry, I was channeling my inner flatcat.

User avatar
izzo
Site Admin
Posts: 5650
Joined: Wed Jun 26, 2013 6:32 pm
Title: Save a pimp, Rent a bitch.
Cars: Too many
Location: Astoria, OR
Contact:

Re: Archetype's 1979 Datsun 810 Wagon

#40

Post by izzo » Fri Oct 18, 2013 8:52 pm

Right on man. I like yellow tops. Some people say they have turned to shit, are over priced, die quickly or whatever. I have had nothing but good luck. Probably overkill for a standard car. But with bumps in the back I like it. I've killed it twice and it still works great.

It's nice when she fires up with one turn. Makes it feel like a nicely tuned machine!!! Does that one have the gear reduction starter or a standard one? I like the sound of gear reduction starters. Reminds me of an old mopar.
8========D ~~~ ( o Y o )
jayden71: titty ponk
devilsbullet wrote: 1400 obo. and best offer doesn't mean 300 bucks you cheap bastards

Post Reply